fc2ブログ
 
■カウンター

ただ今電波障害発生中

■プロフィール

JR8PPG

Author:JR8PPG

■1アマ取得キャンペーン
■ためになる本
■最近の記事
■最近のコメント
■カテゴリー
■リンク
■月別アーカイブ

困ったな~
Delphi 10.3 を Delphi 10.4にしなければいけない日が近づいてきました。
あと25日で今のDelphiは使えなくなります。更新しようとしてもCommunity Editionは”その時点での最新”にしか更新できないので、
10.4にするしかありません。

何が困るかというと、Windows7にインストールできないらしい所です。やってみないと。

ちなみにzLogをDelphi 10.4でビルドできるところまでは確認済みです。要は踏ん切りの問題ですな。

delphi103cc.png



Delphi | 20:15:08 | トラックバック(0) | コメント(0)
コメントの投稿

管理者にだけ表示を許可する